neilbryson - @neilbryson/eslint-config 4.0.3 dependencies status

An ESLint configuration, with additional rules for readability and stylistic code, for React projects.

  • 11 Dependencies total
  • 11 Up to date
  • 0 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@typescript-eslint/eslint-plugin^4.22.04.29.04.29.1-alpha.0
@typescript-eslint/parser^4.22.04.29.04.29.1-alpha.0
babel-eslint^10.0.310.1.011.0.0-beta.2
eslint-config-prettier^8.1.08.3.08.3.0
eslint-config-react-app^6.0.06.0.06.0.0
eslint-plugin-flowtype^5.2.05.9.05.9.0
eslint-plugin-import^2.22.12.23.42.23.4
eslint-plugin-jsx-a11y^6.4.16.4.16.4.1
eslint-plugin-prettier^3.3.13.4.03.4.0
eslint-plugin-react^7.23.27.24.07.24.0
eslint-plugin-react-hooks^4.2.04.2.04.2.1-alpha-ed6c091fe-20210701
  • 11 Dependencies total
  • 11 Up to date
  • 0 Pinned, out of date
  • 0 Out of date