nicolaschan - bell-countdown 4.9.6 devDependencies status

Countdown to the next time the bell rings at school.

  • 32 Dependencies total
  • 21 Up to date
  • 0 Pinned, out of date
  • 11 Out of date
DependencyChangesRequiredStableLatestStatus
babel-core
    ^6.26.06.26.37.0.0-bridge.0
    babel-loader
      ^7.1.28.0.68.0.6
      babel-polyfill
        ^6.26.06.26.07.0.0-beta.3
        babel-preset-env
          ^1.6.11.7.07.0.0-beta.3
          chai
            ^4.1.24.2.04.2.0
            chai-as-promised
              ^7.1.17.1.17.1.1
              codecov
                ^3.0.43.5.04.0.0-0
                coffee-loader
                  ^0.9.00.9.00.9.0
                  coffeescript
                    ^2.0.12.4.199.999.99999
                    eslint-plugin-typescript
                      ^0.12.00.14.01.0.0-rc.3
                      istanbul
                        ^0.4.50.4.51.1.0-alpha.1
                        istanbul-instrumenter-loader
                          ^3.0.03.0.13.0.1
                          karma
                            ^3.0.04.3.04.3.0
                            karma-chrome-launcher
                              ^2.2.03.1.03.1.0
                              karma-coverage
                                ^1.1.22.0.12.0.1
                                karma-coverage-istanbul-reporter
                                  ^1.3.02.1.02.1.0
                                  karma-firefox-launcher
                                    ^1.0.11.2.01.2.0
                                    karma-mocha
                                      ^1.3.01.3.01.3.0
                                      karma-sourcemap-loader
                                        ^0.3.70.3.70.3.7
                                        karma-spec-reporter
                                          0.0.320.0.320.0.32
                                          karma-tap
                                            ^4.1.34.1.44.1.4
                                            karma-typescript-es6-transform
                                              ^1.0.44.1.15.0.0-beta.0
                                              puppeteer
                                                ^1.5.01.20.01.20.0
                                                ts-loader
                                                  ^4.4.26.1.06.1.0
                                                  tslint
                                                    ^5.11.05.20.05.20.0
                                                    tslint-config-standard
                                                      ^7.1.08.0.18.0.1
                                                      typescript-eslint-parser
                                                        ^18.0.022.0.022.0.0
                                                        uglifyjs-webpack-plugin
                                                          ^1.0.12.2.02.2.0
                                                          webpack
                                                            ^4.1.04.40.25.0.0-alpha.26
                                                            webpack-cli
                                                              ^3.1.03.3.94.0.0-alpha-5
                                                              webpack-dev-middleware
                                                                ^3.0.03.7.13.7.1
                                                                webpack-merge
                                                                  ^4.1.24.2.24.2.2
                                                                  • 32 Dependencies total
                                                                  • 21 Up to date
                                                                  • 0 Pinned, out of date
                                                                  • 11 Out of date