nightscout - nightscout 14.2.2 dependencies status

Nightscout acts as a web-based CGM (Continuous Glucose Montinor) to allow multiple caregivers to remotely view a patients glucose data in realtime.

  • 67 Dependencies total
  • 51 Up to date
  • 1 Pinned, out of date
  • 15 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core^7.11.17.15.57.15.5
@babel/preset-env^7.12.117.15.67.15.6
acorn^8.0.58.5.08.5.0
acorn-jsx^5.3.15.3.25.3.2
apn^2.2.02.2.03.0.0-alpha1
async
^0.9.23.2.13.2.1
babel-loader^8.1.08.2.28.2.2
base64url^3.0.13.0.13.0.1
body-parser^1.19.01.19.01.19.0
bootevent0.0.10.0.10.0.1
braces^3.0.23.0.23.0.2
buffer^6.0.36.0.36.0.3
compression^1.7.41.7.41.7.4
crypto-browserify^3.12.03.12.03.12.0
css-loader
^5.0.16.3.06.3.0
cssmin^0.4.30.4.30.4.3
csv-stringify^5.5.15.6.55.6.5
d3
^5.16.07.0.47.0.4
dompurify^2.2.62.3.32.3.3
easyxml^2.0.12.0.12.0.1
ejs
^2.7.43.1.63.1.6
errorhandler^1.5.11.5.11.5.1
event-stream
3.3.44.0.14.0.1
expose-loader
^2.0.03.0.03.0.0
express^4.17.14.17.15.0.0-alpha.8
express-minify^1.0.01.0.01.0.0
fast-password-entropy^1.1.11.1.11.1.1
file-loader^6.2.06.2.06.2.0
flot
^0.8.34.2.24.2.2
helmet^4.0.04.6.04.6.0
jquery^3.5.13.6.03.6.0
jquery-ui-bundle^1.12.1-migrate1.12.11.12.1
jquery.tooltips^1.0.01.0.01.0.0
js-storage^1.1.01.1.01.1.0
jsdom
^11.11.017.0.017.0.0
jsonwebtoken^8.5.18.5.18.5.1
lodash^4.17.204.17.214.17.21
memory-cache^0.2.00.2.00.2.0
mime^2.4.62.5.22.5.2
minimed-connect-to-nightscout^1.5.01.5.01.5.0
moment^2.27.02.29.12.29.1
moment-locales-webpack-plugin^1.2.01.2.01.2.0
moment-timezone^0.5.310.5.330.5.33
moment-timezone-data-webpack-plugin^1.3.01.5.01.5.0
mongo-url-parser^1.0.11.0.11.0.1
mongodb
^3.6.04.1.24.1.2
mongomock^0.1.20.1.20.1.2
node-cache
^4.2.15.1.25.1.2
parse-duration
^0.1.31.0.01.0.0
pem^1.14.41.14.41.14.4
process^0.11.100.11.100.11.10
pushover-notifications^1.2.21.2.21.2.2
random-token0.0.80.0.80.0.8
request^2.88.22.88.22.88.2
semver
^6.3.07.3.57.3.5
share2nightscout-bridge^0.2.40.2.50.2.5
shiro-trie^0.4.90.4.100.4.10
simple-statistics
^0.7.07.7.07.7.0
socket.io
~2.4.04.2.04.2.0
stream-browserify^3.0.03.0.03.0.0
style-loader
^0.23.13.3.03.3.0
swagger-ui-dist^3.32.13.52.34.0.0-rc.2
swagger-ui-express^4.1.44.1.64.1.6
traverse^0.6.60.6.60.6.6
uuid
^3.4.08.3.28.3.2
webpack^5.20.25.54.05.54.0
webpack-cli^4.5.04.8.04.8.0
  • 67 Dependencies total
  • 51 Up to date
  • 1 Pinned, out of date
  • 15 Out of date