node-gh - gh 1.12.4 Dependency status devDependency status

GitHub command line tools.

Security vulnerabilities in dependencies
Advisories from the Node Security Project
Dependency Changes Required Stable Latest Status
async ^1.5.0 1.5.2 2.0.0-rc.4
babel-polyfill ^6.0.16 6.8.0 6.8.0
colors ^1.1.2 1.1.2 1.1.2
github ^0.2.4 0.2.4 0.2.4
handlebars ^4.0.4 4.0.5 4.0.5
inquirer ^0.11.0 1.0.2 1.0.2
insight ^0.7.0 0.8.1 0.8.1
lodash ^3.10.1 4.11.2 4.11.2
moment ^2.10.6 2.13.0 2.13.0
nopt ^3.0.4 3.0.6 3.0.6
open ^0.0.5 0.0.5 0.0.5
request ^2.65.0 2.72.0 2.72.0
truncate ^2.0.0 2.0.0 2.0.0
update-notifier ^0.5.0 0.7.0 0.7.0
userhome ^1.0.0 1.0.0 1.0.0
which ^1.2.0 1.2.8 1.2.8
wordwrap ^1.0.0 1.0.0 1.0.0