node-modules - enable 3.4.0 dependencies status

ES6 and ES7 feature detection.

No dependencies