oliviertassinari - babel-plugin-transform-react-remove-prop-types 0.4.24 devDependencies status

Remove unnecessary React propTypes from the production build

  • 26 Dependencies total
  • 16 Up to date
  • 0 Pinned, out of date
  • 10 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.1.07.8.37.8.3
    @babel/core
      ^7.1.07.8.37.8.3
      @babel/generator
        ^7.0.07.8.37.8.3
        @babel/plugin-external-helpers
          ^7.0.07.8.37.8.3
          @babel/plugin-proposal-class-properties
            ^7.1.07.8.37.8.3
            @babel/plugin-transform-flow-strip-types
              ^7.0.07.8.37.8.3
              @babel/preset-env
                ^7.1.07.8.37.8.3
                @babel/preset-flow
                  ^7.0.07.8.37.8.3
                  @babel/preset-react
                    ^7.0.07.8.37.8.3
                    @babel/register
                      ^7.0.07.8.37.8.3
                      babel-eslint
                        ^9.0.010.0.311.0.0-beta.2
                        babel-plugin-flow-react-proptypes
                          ^6.1.025.1.025.1.0
                          chai
                            ^4.1.24.2.04.2.0
                            eslint
                              ^4.11.06.8.07.0.0-alpha.0
                              eslint-config-airbnb
                                ^16.1.018.0.118.0.1
                                eslint-plugin-babel
                                  ^4.1.25.3.05.3.0
                                  eslint-plugin-flowtype
                                    ^2.39.14.6.04.6.0
                                    eslint-plugin-import
                                      ^2.8.02.20.02.20.0
                                      eslint-plugin-jsx-a11y
                                        ^6.0.26.2.36.2.3
                                        eslint-plugin-mocha
                                          ^4.11.06.2.26.2.2
                                          eslint-plugin-prettier
                                            ^2.3.13.1.23.1.2
                                            eslint-plugin-react
                                              ^7.4.07.18.07.18.0
                                              globby
                                                ^8.0.111.0.011.0.0
                                                mocha
                                                  ^4.0.17.0.07.0.0-esm1
                                                  pkgfiles
                                                    ^2.3.22.3.22.3.2
                                                    prettier
                                                      ^1.14.31.19.11.19.1
                                                      • 26 Dependencies total
                                                      • 16 Up to date
                                                      • 0 Pinned, out of date
                                                      • 10 Out of date