openjam-eu - @openjam/logic-rules 4.0.1 devDependencies status

A higher-level wrapper around OpenJam's API

  • 28 Dependencies total
  • 7 Up to date
  • 0 Pinned, out of date
  • 21 Out of date
DependencyChangesRequiredStableLatestStatus
@commitlint/cli
^7.1.211.0.012.0.0
@commitlint/config-conventional
^7.1.211.0.012.0.0
@types/joi
^14.3.217.2.317.2.3
@types/node
^11.13.014.14.2214.14.22
@types/sinon
^7.0.119.0.109.0.10
ava
^1.4.13.15.03.15.0
browser-env^3.2.63.3.03.3.0
codecov^3.2.03.8.14.0.0-0
colors^1.3.21.4.01.4.0
commitizen
^3.0.74.2.34.2.3
cz-conventional-changelog
^2.1.03.3.03.3.0
gh-pages
^2.0.13.1.03.1.0
husky
^1.0.14.3.85.0.6
lint-staged
^8.1.510.5.310.5.3
npm-check^5.9.05.9.25.9.2
npm-run-all^4.1.54.1.54.1.5
npm-scripts-info^0.3.90.3.90.3.9
nyc
^13.3.015.1.015.1.0
opn-cli
^4.0.05.0.05.0.0
prettier
^1.14.32.2.12.2.1
sinon
^7.3.19.2.39.2.3
standard-version
^5.0.29.1.09.1.0
trash-cli
^1.4.04.0.04.0.0
ts-node
^8.0.39.1.19.1.1
tslint
^5.15.06.1.36.1.3
tslint-config-prettier^1.18.01.18.01.18.0
typedoc
^0.14.20.20.161.0.0-dev.4
typescript
^3.3.40004.1.34.2.0-dev.20210122
  • 28 Dependencies total
  • 7 Up to date
  • 0 Pinned, out of date
  • 21 Out of date