pankod - superplate-cli 1.0.7 devDependencies status

The frontend boilerplate with superpowers

  • 25 Dependencies total
  • 21 Up to date
  • 0 Pinned, out of date
  • 4 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.12.107.13.147.13.14
@babel/core^7.12.107.13.157.13.15
@babel/preset-env^7.12.117.13.157.13.15
@babel/preset-typescript^7.12.77.13.07.13.0
@types/clear^0.1.10.1.10.1.1
@types/jest^26.0.2026.0.2226.0.22
@types/node^14.14.1214.14.3714.14.37
@types/temp
^0.8.340.9.00.9.0
@types/valid-url^1.0.31.0.31.0.3
@types/validate-npm-package-name^3.0.23.0.23.0.2
@typescript-eslint/eslint-plugin^4.9.14.21.04.21.1-alpha.7
@typescript-eslint/parser^4.9.14.21.04.21.1-alpha.9
babel-jest^26.6.326.6.327.0.0-next.7
babel-plugin-module-resolver^4.1.04.1.04.1.0
concurrently
^5.3.06.0.16.0.1
eslint^7.15.07.24.07.24.0
eslint-config-prettier
^7.0.08.1.08.1.0
eslint-plugin-prettier^3.2.03.3.13.3.1
husky
^4.3.76.0.06.0.0
jest^26.6.326.6.327.0.0-next.7
lint-staged^10.5.310.5.410.5.4
nodemon^2.0.72.0.72.0.7
prettier^2.2.12.2.12.2.1
ts-node^9.1.19.1.19.1.1
typescript^4.1.24.2.44.3.0-dev.20210410
  • 25 Dependencies total
  • 21 Up to date
  • 0 Pinned, out of date
  • 4 Out of date