philschatz - gh-board 0.0.0 dependencies status

kanban board using just GitHub

  • 31 Dependencies total
  • 20 Up to date
  • 3 Pinned, out of date
  • 7 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
babel-polyfill
    ^6.3.146.26.07.0.0-beta.3
    bootstrap
      ^3.3.63.3.74.0.0-beta.2
      c3
        ^0.4.110.4.180.4.18
        classnames
          ^2.2.12.2.52.2.5
          d3
            ^4.3.04.12.04.12.0
            dexie
              ^1.3.12.0.12.0.1
              etherpad-lite-client
                philschatz/etherpad-lite-client-js#master0.8.00.8.0
                gfm-linkify
                  ^0.1.00.1.00.1.0
                  history
                    ^4.5.04.7.24.7.2
                    jsonquery-engine
                      ^1.0.21.0.21.0.2
                      level-js
                        philschatz/level.js#master2.2.42.2.4
                        level-queryengine
                          ^3.0.13.0.13.0.1
                          levelidb
                            ^0.2.60.2.60.2.6
                            levelup
                              ^1.3.12.0.12.0.1
                              memdown
                                ^1.1.21.4.11.4.1
                                mermaid
                                  ^7.0.07.1.07.1.0
                                  moment2.18.02.19.42.19.4
                                  octicons
                                    ^6.0.07.0.17.0.1
                                    octokat
                                      ^0.7.00.9.20.9.2
                                      puzzle-script
                                        0.0.20.0.20.0.2
                                        qs
                                          ^6.3.06.5.16.5.1
                                          react
                                            ^15.3.216.2.016.2.0
                                            react-bootstrap
                                              ^0.31.00.31.50.31.5
                                              react-dnd
                                                ^2.1.22.5.42.5.4
                                                react-dnd-html5-backend
                                                  ^2.1.22.5.42.5.4
                                                  react-dom
                                                    ^15.3.216.2.016.2.0
                                                    react-octicons
                                                      0.0.50.2.00.2.0
                                                      react-router
                                                        ^3.0.04.2.03.2.0
                                                        recordo
                                                          ^0.0.60.0.60.0.6
                                                          ultramarked
                                                            ^1.7.01.7.01.7.0
                                                            underscore
                                                              ^1.8.31.8.31.8.3
                                                              • 31 Dependencies total
                                                              • 20 Up to date
                                                              • 3 Pinned, out of date
                                                              • 7 Out of date