philschatz - puzzlescript 5.3.0 devDependencies status

Play PuzzleScript games in your terminal!

  • 43 Dependencies total
  • 38 Up to date
  • 2 Pinned, out of date
  • 3 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.0.0-07.5.57.5.5
    @babel/preset-env
      ^7.2.07.5.57.5.5
      @babel/preset-typescript
        ^7.1.07.3.37.3.3
        @types/ansi-escapes
          ^4.0.04.0.04.0.0
          @types/ansi-styles
            ^3.2.13.2.13.2.1
            @types/glob
              ^7.1.17.1.17.1.1
              @types/inquirer
                6.0.26.5.06.5.0
                @types/nearley
                  ^2.11.02.11.02.11.0
                  @types/pify
                    ^3.0.23.0.23.0.2
                    @types/puppeteer
                      ^1.11.11.19.11.19.1
                      @types/supports-color
                        ^5.3.05.3.05.3.0
                        babel-core
                          7.0.0-bridge.06.26.37.0.0-bridge.0
                          babel-jest
                            ^23.6.024.9.025.0.0
                            babel-loader
                              ^8.0.48.0.68.0.6
                              babel-polyfill
                                ^6.26.06.26.07.0.0-beta.3
                                codecov
                                  ^3.1.03.5.04.0.0-0
                                  dialog-polyfill
                                    ^0.5.00.5.00.5.0
                                    html-webpack-plugin
                                      ^3.2.03.2.04.0.0-beta.8
                                      javascript-time-ago
                                        ^2.0.12.0.12.0.1
                                        jest
                                          ^23.6.024.9.025.0.0
                                          jest-puppeteer
                                            ^4.0.04.3.04.3.0
                                            lighthouse
                                              ^5.0.05.2.05.2.0
                                              mkdirp
                                                ^0.5.10.5.10.5.1
                                                node-fetch
                                                  ^2.3.02.6.02.6.0
                                                  nyc
                                                    ^14.1.114.1.114.1.1
                                                    process-nextick-args
                                                      ^2.0.02.0.12.0.1
                                                      puppeteer
                                                        ^1.11.01.19.01.19.0
                                                        remap-istanbul
                                                          ^0.13.00.13.00.13.0
                                                          script-ext-html-webpack-plugin
                                                            ^2.1.32.1.42.1.4
                                                            serve
                                                              ^11.1.011.1.011.1.0
                                                              source-map-support
                                                                ^0.5.90.5.130.5.13
                                                                sourcemapped-stacktrace-node
                                                                  github:philschatz/sourcemapped-stacktrace-node#2a76787b5f9356b3798788942947e05a5bc8ecc22.1.82.1.8
                                                                  svg-to-png
                                                                    ^4.0.04.0.04.0.0
                                                                    tslint
                                                                      ^5.11.05.19.05.19.0
                                                                      tslint-config-prettier
                                                                        ^1.17.01.18.01.18.0
                                                                        tslint-config-standard
                                                                          ^8.0.18.0.18.0.1
                                                                          typedoc
                                                                            ^0.14.00.15.00.15.0
                                                                            typescript
                                                                              ^3.2.23.5.33.7.0-dev.20190824
                                                                              util-deprecate
                                                                                ^1.0.21.0.21.0.2
                                                                                weak
                                                                                  ^1.0.11.0.11.0.1
                                                                                  webpack
                                                                                    ^4.39.24.39.25.0.0-alpha.22
                                                                                    webpack-cli
                                                                                      ^3.1.23.3.74.0.0-alpha-5
                                                                                      workbox-webpack-plugin
                                                                                        ^4.0.04.3.15.0.0-beta.0
                                                                                        • 43 Dependencies total
                                                                                        • 38 Up to date
                                                                                        • 2 Pinned, out of date
                                                                                        • 3 Out of date