postlight - lux-framework 1.2.0 dependencies status

Build scalable, Node.js-powered REST APIs with almost no code.

  • 18 Dependencies total
  • 3 Up to date
  • 15 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
ansi-regex
    2.1.14.0.04.0.0
    babel-eslint
      7.2.310.0.110.0.1
      chalk
        1.1.32.4.12.4.1
        commander
          2.9.02.19.02.19.0
          eslint
            3.19.05.10.05.10.0
            fb-watchman
              2.0.02.0.02.0.0
              inflection
                1.12.01.12.01.12.0
                knex
                  0.13.00.16.20.16.2
                  ora
                    1.2.03.0.03.0.0
                    qs
                      6.4.06.6.06.6.0
                      rollup
                        0.41.60.68.00.68.0
                        rollup-plugin-alias
                          1.3.11.5.11.5.1
                          rollup-plugin-babel
                            2.7.14.1.04.1.0
                            rollup-plugin-eslint
                              3.0.05.0.05.0.0
                              rollup-plugin-json
                                2.1.13.1.03.1.0
                                rollup-plugin-lux
                                  3.0.03.0.03.0.0
                                  rollup-plugin-node-resolve
                                    3.0.04.0.04.0.0
                                    source-map-support
                                      0.4.150.5.90.5.9
                                      • 18 Dependencies total
                                      • 3 Up to date
                                      • 15 Pinned, out of date
                                      • 0 Out of date