postlight - lux-framework 1.2.0 devDependencies status

Build scalable, Node.js-powered REST APIs with almost no code.

  • 19 Dependencies total
  • 2 Up to date
  • 17 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
babel-core
    6.24.16.26.37.0.0-bridge.0
    babel-jest
      20.0.324.9.025.0.0
      babel-plugin-transform-es2015-modules-commonjs
        6.24.16.26.27.0.0-beta.3
        babel-preset-lux
          2.0.22.0.22.0.2
          codecov
            2.2.03.6.14.0.0-0
            eslint-config-airbnb-base
              11.2.014.0.014.0.0
              eslint-plugin-flowtype
                2.33.04.3.04.3.0
                eslint-plugin-import
                  2.2.02.18.22.18.2
                  eslint-plugin-jest
                    20.0.322.17.022.17.0
                    faker
                      4.1.04.1.04.1.0
                      flow-bin
                        0.46.00.108.00.108.0
                        flow-typed
                          2.1.22.6.12.6.1
                          jest
                            20.0.324.9.025.0.0
                            jest-cli
                              20.0.324.9.025.0.0
                              object.entries
                                1.0.41.1.01.1.0
                                remark-cli
                                  3.0.17.0.07.0.0
                                  remark-lint
                                    6.0.06.0.56.0.5
                                    remark-preset-lint-recommended
                                      2.0.03.0.33.0.3
                                      shx
                                        0.2.20.3.20.3.2
                                        • 19 Dependencies total
                                        • 2 Up to date
                                        • 17 Pinned, out of date
                                        • 0 Out of date