r37r0m0d3l - consono 1.3.4 devDependencies status

The most correct, informative, appealing and configurable variable inspector for JavaScript

  • 22 Dependencies total
  • 20 Up to date
  • 2 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    7.9.07.9.07.9.0
    @babel/plugin-proposal-class-properties
      7.8.37.8.37.8.3
      @babel/plugin-proposal-private-methods
        7.8.37.8.37.8.3
        @babel/preset-env
          7.9.07.9.07.9.0
          @rollup/plugin-commonjs
            11.0.211.0.211.0.2
            @rollup/plugin-node-resolve
              7.1.17.1.17.1.1
              babel-core
                7.0.0-bridge.06.26.37.0.0-bridge.0
                babel-eslint
                  10.1.010.1.011.0.0-beta.2
                  eslint
                    6.8.06.8.07.0.0-alpha.3
                    eslint-config-prettier
                      6.10.16.10.16.10.1
                      eslint-plugin-prettier
                        3.1.23.1.23.1.2
                        jest
                          25.2.325.2.425.2.4
                          prettier
                            2.0.22.0.22.0.2
                            remark-cli
                              7.0.17.0.17.0.1
                              remark-lint
                                6.0.66.0.66.0.6
                                remark-preset-lint-consistent
                                  2.0.42.0.42.0.4
                                  remark-preset-lint-markdown-style-guide
                                    2.1.42.1.42.1.4
                                    remark-preset-lint-recommended
                                      3.0.43.0.43.0.4
                                      rollup
                                        2.2.02.3.02.3.0
                                        rollup-plugin-auto-external
                                          2.0.02.0.03.0.0-alpha.0
                                          rollup-plugin-babel
                                            4.4.04.4.05.0.0-alpha.1
                                            rollup-plugin-terser
                                              5.3.05.3.05.3.0
                                              • 22 Dependencies total
                                              • 20 Up to date
                                              • 2 Pinned, out of date
                                              • 0 Out of date