rajington - serverless-alexa-plugin 0.0.3 devDependencies status

Serverless plugin to support Alexa Lambda events, requires Serverless 1.0+

  • 31 Dependencies total
  • 9 Up to date
  • 0 Pinned, out of date
  • 22 Out of date
DependencyChangesRequiredStableLatestStatus
babel-core^6.3.266.26.37.0.0-bridge.0
babel-loader
^6.2.08.2.28.2.2
babel-polyfill^6.3.146.26.07.0.0-beta.3
babel-preset-es2015^6.3.136.24.17.0.0-beta.3
babel-register^6.3.136.26.07.0.0-beta.3
chai
^3.4.14.3.44.3.4
del
^2.2.06.0.06.0.0
eslint
^3.3.07.32.08.0.0-beta.2
eslint-config-airbnb
^10.0.118.2.118.2.1
eslint-plugin-import
^1.13.02.24.22.24.2
eslint-plugin-jsx-a11y
^2.1.06.4.16.4.1
eslint-plugin-react
^6.1.07.25.17.25.1
glob^7.0.37.1.77.1.7
gulp
^3.9.04.0.24.0.2
gulp-eslint
^3.0.06.0.06.0.0
gulp-filter
^4.0.07.0.07.0.0
gulp-istanbul^1.0.01.1.31.1.3
gulp-livereload
^3.8.14.0.24.0.2
gulp-load-plugins
^1.1.02.0.72.0.7
gulp-mocha
^2.2.08.0.08.0.0
gulp-plumber^1.0.11.2.11.2.1
gulp-rename
^1.2.22.0.02.0.0
gulp-sourcemaps
^1.6.03.0.03.0.0
gulp-uglify
^1.5.13.0.23.0.2
isparta^4.0.04.1.14.1.1
json-loader^0.5.30.5.70.5.7
mocha
^2.3.49.1.19.1.1
sinon
^1.17.211.1.211.1.2
sinon-chai
^2.8.03.7.03.7.0
webpack
^1.12.95.53.05.53.0
webpack-stream
^3.1.07.0.07.0.0
  • 31 Dependencies total
  • 9 Up to date
  • 0 Pinned, out of date
  • 22 Out of date