ramda - ramda 0.26.1 devDependencies status

A practical functional library for JavaScript programmers.

  • 28 Dependencies total
  • 17 Up to date
  • 1 Pinned, out of date
  • 10 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.4.47.8.47.8.4
    @babel/core
      ^7.4.57.9.07.9.0
      @babel/preset-env
        ^7.7.47.9.07.9.0
        @babel/register
          ^7.4.47.9.07.9.0
          @babel/types
            ^7.4.47.9.07.9.0
            babel-plugin-annotate-pure-calls
              ^0.4.00.4.00.4.0
              babel-plugin-import-export-rename
                ^1.0.11.0.11.0.1
                babelify
                  ^10.0.010.0.010.0.0
                  benchmark
                    ~1.0.02.1.42.1.4
                    browserify
                      https://api.github.com/repos/browserify/browserify/tarball/9ff7c55cc67a7ddbc64f8e7270bcd75fcc72ce2f16.5.116.5.1
                      cli-table
                        0.3.x0.3.10.3.1
                        cross-env
                          ^5.2.07.0.27.0.2
                          dox
                            latest0.9.00.9.0
                            envvar
                              ^2.0.02.0.02.0.0
                              eslint
                                ^5.16.06.8.07.0.0-alpha.3
                                handlebars
                                  >=4.1.24.7.33.0.8
                                  istanbul
                                    ^0.4.x0.4.51.1.0-alpha.1
                                    js-yaml
                                      ^3.13.13.13.13.13.1
                                      jsverify
                                        ^0.8.40.8.40.8.4
                                        mocha
                                          ^6.1.47.1.16.2.3
                                          rimraf
                                            ^2.6.33.0.23.0.2
                                            rollup
                                              ^0.68.22.3.22.3.2
                                              rollup-plugin-babel
                                                ^4.3.34.4.05.0.0-alpha.1
                                                rollup-plugin-uglify
                                                  ^6.0.26.0.46.0.4
                                                  sanctuary
                                                    0.7.x3.0.03.0.0
                                                    sinon
                                                      ^7.3.29.0.19.0.1
                                                      testem
                                                        ^2.16.03.0.33.0.3
                                                        xyz
                                                          ^3.0.04.0.04.0.0
                                                          • 28 Dependencies total
                                                          • 17 Up to date
                                                          • 1 Pinned, out of date
                                                          • 10 Out of date