ramda - ramda 0.26.1 devDependencies status

A practical functional library for JavaScript programmers.

  • 27 Dependencies total
  • 22 Up to date
  • 1 Pinned, out of date
  • 4 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.4.47.4.47.4.4
    @babel/core
      ^7.4.57.4.57.4.5
      @babel/register
        ^7.4.47.4.47.4.4
        @babel/types
          ^7.4.47.4.47.4.4
          babel-plugin-annotate-pure-calls
            ^0.4.00.4.00.4.0
            babel-plugin-import-export-rename
              ^1.0.11.0.11.0.1
              babelify
                ^10.0.010.0.010.0.0
                benchmark
                  ~1.0.02.1.42.1.4
                  browserify
                    https://api.github.com/repos/browserify/browserify/tarball/9ff7c55cc67a7ddbc64f8e7270bcd75fcc72ce2f16.2.316.2.3
                    cli-table
                      0.3.x0.3.10.3.1
                      cross-env
                        ^5.2.05.2.05.2.0
                        dox
                          latest0.9.00.9.0
                          envvar
                            ^2.0.02.0.02.0.0
                            eslint
                              ^5.16.05.16.06.0.0-rc.0
                              handlebars
                                >=4.1.24.1.24.0.14
                                istanbul
                                  ^0.4.x0.4.51.1.0-alpha.1
                                  js-yaml
                                    ^3.13.13.13.13.13.1
                                    jsverify
                                      ^0.8.40.8.40.8.4
                                      mocha
                                        ^6.1.46.1.46.1.4
                                        ramda
                                          0.17.x0.26.10.26.1
                                          rimraf
                                            ^2.6.32.6.32.6.3
                                            rollup
                                              ^0.68.21.15.61.15.6
                                              rollup-plugin-uglify
                                                ^6.0.26.0.26.0.2
                                                sanctuary
                                                  0.7.x2.0.02.0.0
                                                  sinon
                                                    ^7.3.27.3.27.3.2
                                                    testem
                                                      ^2.16.02.16.02.16.0
                                                      xyz
                                                        ^3.0.03.0.03.0.0
                                                        • 27 Dependencies total
                                                        • 22 Up to date
                                                        • 1 Pinned, out of date
                                                        • 4 Out of date