rbnlffl - angular-babel-seed 1.2.1 dependencies status

The super simple Angular quickstarter with ES6 (Babel)

  • 11 Dependencies total
  • 1 Up to date
  • 0 Pinned, out of date
  • 10 Out of date
DependencyChangesRequiredStableLatestStatus
@angular/common
    ^5.1.210.0.910.1.0-next.5
    @angular/compiler
      ^5.1.210.0.910.1.0-next.5
      @angular/core
        ^5.1.210.0.910.1.0-next.5
        @angular/http
          ^5.1.27.2.168.0.0-beta.10
          @angular/platform-browser
            ^5.1.210.0.910.1.0-next.5
            @angular/platform-browser-dynamic
              ^5.1.210.0.910.1.0-next.5
              @angular/router
                ^5.1.210.0.910.1.0-next.5
                core-js
                  ^2.5.33.6.53.6.5
                  reflect-metadata
                    ^0.1.100.1.130.1.13
                    rxjs
                      ^5.5.66.6.27.0.0-beta.4
                      zone.js
                        ^0.8.190.10.30.10.3
                        • 11 Dependencies total
                        • 1 Up to date
                        • 0 Pinned, out of date
                        • 10 Out of date