s3u - jsonpath-plus 4.0.0 devDependencies status

A JS implementation of JSONPath with some additional operators

  • 41 Dependencies total
  • 35 Up to date
  • 1 Pinned, out of date
  • 5 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.10.47.11.17.11.1
    @babel/preset-env
      ^7.10.47.11.07.11.0
      @mysticatea/eslint-plugin
        ^13.0.013.0.013.0.0
        @rollup/plugin-babel
          ^5.0.45.1.05.1.0
          chai
            ^4.2.04.2.04.2.0
            core-js-bundle
              ^3.6.53.6.53.6.5
              coveradge
                ^0.6.00.6.00.6.0
                cypress-multi-reporters
                  ^1.4.01.4.02.0.1
                  eslint
                    ^7.4.07.6.07.6.0
                    eslint-config-ash-nazg
                      ^22.5.122.7.022.7.0
                      eslint-config-standard
                        ^14.1.114.1.114.1.1
                        eslint-plugin-array-func
                          ^3.1.63.1.73.1.7
                          eslint-plugin-chai-expect
                            ^2.1.02.2.02.2.0
                            eslint-plugin-chai-friendly
                              ^0.6.00.6.00.6.0
                              eslint-plugin-compat
                                ^3.8.03.8.03.8.0
                                eslint-plugin-eslint-comments
                                  ^3.2.03.2.03.2.0
                                  eslint-plugin-html
                                    ^6.0.26.0.36.0.3
                                    eslint-plugin-import
                                      ^2.22.02.22.02.22.0
                                      eslint-plugin-jsdoc
                                        ^28.6.130.2.230.2.2
                                        eslint-plugin-markdown
                                          ^1.0.21.0.22.0.0-alpha.0
                                          eslint-plugin-no-unsanitized
                                            ^3.1.23.1.23.1.2
                                            eslint-plugin-no-use-extend-native
                                              ^0.5.00.5.00.5.0
                                              eslint-plugin-node
                                                ^11.1.011.1.011.1.0
                                                eslint-plugin-promise
                                                  ^4.2.14.2.14.2.1
                                                  eslint-plugin-sonarjs
                                                    ^0.5.00.5.00.5.0
                                                    eslint-plugin-standard
                                                      ^4.0.14.0.14.0.1
                                                      eslint-plugin-unicorn
                                                        ^20.1.021.0.021.0.0
                                                        esm
                                                          ^3.2.253.2.253.2.25
                                                          license-badger
                                                            ^0.17.00.18.00.18.0
                                                            mocha
                                                              ^8.0.18.1.18.1.1
                                                              mocha-badge-generator
                                                                ^0.8.00.8.00.8.0
                                                                node-static
                                                                  ^0.7.110.7.110.7.11
                                                                  nyc
                                                                    ^15.1.015.1.015.1.0
                                                                    open-cli
                                                                      ^6.0.16.0.16.0.1
                                                                      remark-cli
                                                                        ^8.0.08.0.18.0.1
                                                                        remark-lint-code-block-style
                                                                          ^2.0.12.0.12.0.1
                                                                          remark-lint-ordered-list-marker-value
                                                                            ^2.0.12.0.12.0.1
                                                                            rollup
                                                                              2.19.02.23.12.23.1
                                                                              rollup-plugin-terser
                                                                                ^6.1.07.0.07.0.0
                                                                                typedoc
                                                                                  ^0.17.80.18.00.18.0
                                                                                  typescript
                                                                                    ^3.9.63.9.74.0.1-insiders.20200813
                                                                                    • 41 Dependencies total
                                                                                    • 35 Up to date
                                                                                    • 1 Pinned, out of date
                                                                                    • 5 Out of date