salgum1114 - react-design-editor 0.0.33 dependencies status

Design Editor Tools with React.js + ant.design + fabric.js

  • 26 Dependencies total
  • 18 Up to date
  • 1 Pinned, out of date
  • 7 Out of date
DependencyChangesRequiredStableLatestStatus
animejs
    ^3.0.03.2.13.2.1
    antd
      3.15.04.8.64.8.6
      classnames
        ^2.2.62.2.62.2.6
        color
          ^3.1.23.1.33.1.3
          echarts
            ^4.7.04.9.05.0.0-rc.1
            fabric
              ^3.6.34.2.04.2.0
              gifler
                ^0.1.00.1.00.1.0
                honeycomb-grid
                  ^3.1.73.1.73.1.7
                  i18next
                    ^19.0.019.8.419.8.4
                    i18next-browser-languagedetector
                      ^2.2.46.0.16.0.1
                      lodash
                        ^4.17.104.17.204.17.20
                        mediaelement
                          ^4.2.94.2.164.2.16
                          prop-types
                            ^15.6.215.7.215.7.2
                            react
                              ^16.13.117.0.117.0.1
                              react-ace
                                ^8.1.09.2.09.2.0
                                react-color
                                  ^2.14.12.19.33.0.0-beta.3
                                  react-custom-scrollbars
                                    ^4.2.14.2.14.2.1
                                    react-dom
                                      ^16.13.117.0.117.0.1
                                      react-dom-factories
                                        ^1.0.21.0.21.0.2
                                        react-helmet
                                          ^5.2.06.1.06.1.0
                                          react-hot-loader
                                            ^4.12.204.13.04.13.0
                                            react-json-view
                                              ^1.19.11.19.11.19.1
                                              resize-observer-polyfill
                                                ^1.5.11.5.11.5.1
                                                store
                                                  ^2.0.122.0.122.0.12
                                                  uuid
                                                    ^7.0.38.3.18.3.2-beta.0
                                                    warning
                                                      ^4.0.34.0.34.0.3
                                                      • 26 Dependencies total
                                                      • 18 Up to date
                                                      • 1 Pinned, out of date
                                                      • 7 Out of date