salsita - node-pg-migrate 5.10.0 devDependencies status

Postgresql database migration management tool for node.js

  • 35 Dependencies total
  • 22 Up to date
  • 13 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@types/chai
4.2.184.2.214.2.21
@types/chai-as-promised7.1.47.1.47.1.4
@types/mkdirp
1.0.11.0.21.0.2
@types/mocha
8.2.29.0.09.0.0
@types/proxyquire1.3.281.3.281.3.28
@types/sinon10.0.210.0.210.0.2
@types/sinon-chai3.2.53.2.53.2.5
@typescript-eslint/eslint-plugin
4.26.14.28.44.28.5-alpha.0
@typescript-eslint/parser
4.26.14.28.44.28.5-alpha.0
chai4.3.44.3.44.3.4
chai-as-promised7.1.17.1.17.1.1
config3.3.63.3.63.3.6
cross-env7.0.37.0.37.0.3
docsify-cli4.4.34.4.34.4.3
dotenv10.0.010.0.010.0.0
dotenv-expand5.1.05.1.05.1.0
eslint
7.28.07.31.07.31.0
eslint-config-airbnb-base14.2.114.2.114.2.1
eslint-config-prettier
7.2.08.3.08.3.0
eslint-import-resolver-typescript2.4.02.4.02.4.0
eslint-plugin-import2.23.42.23.42.23.4
eslint-plugin-prettier3.4.03.4.03.4.0
eslint-plugin-security1.4.01.4.01.4.0
husky
6.0.07.0.17.0.1
json52.2.02.2.02.2.0
lint-staged
10.5.411.1.011.1.0
mocha
8.4.09.0.29.0.2
pg8.6.08.6.08.6.0
prettier
2.3.12.3.22.3.2
proxyquire2.1.32.1.32.1.3
rimraf3.0.23.0.23.0.2
sinon11.1.111.1.111.1.1
sinon-chai3.7.03.7.03.7.0
ts-node
9.1.110.1.010.1.0
typescript
4.3.24.3.54.4.0-dev.20210723
  • 35 Dependencies total
  • 22 Up to date
  • 13 Pinned, out of date
  • 0 Out of date