sdelements - lets-chat 0.4.8 dependencies status

A chat app for small teams.

  • 32 Dependencies total
  • 18 Up to date
  • 1 Pinned, out of date
  • 13 Out of date
DependencyChangesRequiredStableLatestStatus
async
^2.0.03.2.03.2.0
bcryptjs^2.3.02.4.32.4.3
body-parser^1.15.21.19.01.19.0
colors
~1.1.21.4.01.4.0
compression^1.6.21.7.41.7.4
connect-assets
^5.3.06.0.16.0.1
connect-mongo
^1.2.14.4.14.4.1
cookie-parser^1.4.31.4.51.4.5
express.oi0.0.210.0.210.0.21
helmet
^2.1.14.4.14.5.0-rc.1
i18n
^0.8.30.13.20.13.2
js-yaml
^3.6.14.0.04.0.0
less
^2.7.14.1.14.1.1
lodash^4.13.14.17.214.17.21
md5^2.1.02.3.02.3.0
moment^2.14.12.29.12.29.1
mongoose
^4.5.55.12.35.12.3
mongoose-unique-validator
^1.0.22.0.32.0.3
mongoose-validate0.0.50.0.50.0.5
multer^1.1.01.4.22.0.0-rc.2
node-xmpp-server^2.2.02.2.76.1.0
node_hash^0.2.00.2.00.2.0
nunjucks
^2.4.23.2.33.2.3
on-finished^2.3.02.3.02.3.0
passport
^0.3.20.4.10.4.1
passport-http0.3.00.3.00.3.0
passport-http-bearer1.0.11.0.11.0.1
passport-local1.0.01.0.01.0.0
passport.socketio
3.6.23.7.03.7.0
require-directory~2.1.12.1.12.1.1
require-tree^1.1.11.1.11.1.1
uuid
^3.0.08.3.28.3.2
  • 32 Dependencies total
  • 18 Up to date
  • 1 Pinned, out of date
  • 13 Out of date