seanwu1105 - vscode-qt-for-python 0.4.1 devDependencies status

Qt for Python (PyQt5 and PySide2) extension for Visual Studio Code.

  • 5 Dependencies total
  • 4 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@types/mocha
    ^5.2.65.2.75.2.7
    @types/node
      ^11.13.813.1.812.12.25
      tslint
        ^5.16.05.20.16.0.0-beta1
        typescript
          ^3.4.53.7.53.8.0-dev.20200119
          vscode
            ^1.1.331.1.361.1.36
            • 5 Dependencies total
            • 4 Up to date
            • 0 Pinned, out of date
            • 1 Out of date