sebastian-software - preppy 9.3.1 dependencies status

A simple and lightweight tool for preparing the publish of NPM packages.

  • 30 Dependencies total
  • 29 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/runtime
    ^7.7.67.8.47.8.4
    @rollup/plugin-json
      ^4.0.04.0.24.0.2
      @rollup/plugin-replace
        ^2.2.12.3.12.3.1
        acorn-jsx
          ^5.1.05.1.05.1.0
          chalk
            ^3.0.03.0.03.0.0
            core-js
              ^3.5.03.6.43.6.4
              estree-walker
                ^1.0.02.0.12.0.1
                figures
                  ^3.1.03.2.03.2.0
                  find-root
                    ^1.1.01.1.01.1.0
                    is-ci
                      ^2.0.02.0.02.0.0
                      lodash
                        ^4.17.154.17.154.17.15
                        log-symbols
                          ^3.0.03.0.03.0.0
                          magic-string
                            ^0.25.40.25.60.25.6
                            meow
                              ^6.0.06.0.16.0.1
                              node-notifier
                                ^6.0.06.0.06.0.0
                                ora
                                  ^4.0.34.0.34.0.3
                                  pretty-bytes
                                    ^5.3.05.3.05.3.0
                                    rollup
                                      ^1.27.121.31.11.31.1
                                      rollup-plugin-advanced-run
                                        ^2.0.02.0.02.0.0
                                        rollup-plugin-babel
                                          ^4.3.34.3.35.0.0-alpha.1
                                          rollup-plugin-commonjs
                                            ^10.1.010.1.010.1.0
                                            rollup-plugin-executable
                                              ^1.5.21.5.21.5.2
                                              rollup-plugin-rebase
                                                ^3.2.33.2.33.2.3
                                                rollup-plugin-terser
                                                  ^5.1.35.2.05.2.0
                                                  stack-trace
                                                    ^0.0.100.0.100.0.10
                                                    strip-bom
                                                      ^4.0.04.0.04.0.0
                                                      strip-json-comments
                                                        ^3.0.13.0.13.0.1
                                                        to-regex
                                                          ^3.0.23.0.23.0.2
                                                          universalify
                                                            ^0.1.20.1.20.1.2
                                                            update-notifier
                                                              ^4.0.04.1.04.1.0
                                                              • 30 Dependencies total
                                                              • 29 Up to date
                                                              • 0 Pinned, out of date
                                                              • 1 Out of date