sensedata - Space-Telemetry-App 0.0.1 dependencies status

A view of telementry from space vehicles; so far only the International Space Station.

  • 30 Dependencies total
  • 6 Up to date
  • 1 Pinned, out of date
  • 20 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
babel-core
    5.7.x6.26.07.0.0-bridge.0
    babel-loader
      5.3.x7.1.48.0.0-beta.2
      babel-runtime
        5.7.x6.26.07.0.0-beta.3
        bootstrap
          3.3.x4.1.04.1.0
          crossfilter
            1.3.x1.3.121.3.12
            css-loader
              0.15.x0.28.110.28.11
              d3
                3.5.x5.1.05.1.0
                express
                  4.13.x4.16.35.0.0-alpha.6
                  file-loader
                    0.8.x1.1.111.1.11
                    flummox
                      4.0.0-rc13.6.94.0.0-rc1
                      highland
                        ^2.11.12.13.03.0.0-beta.6
                        jquery2.1.x3.3.13.3.1
                        lightstreamer-client
                          ^7.1.07.2.37.2.3
                          lodash
                            3.10.x4.17.104.17.10
                            modernizr
                              3.0.0-alpha.43.6.03.6.0
                              moment2.10.x2.22.12.22.1
                              moment-duration-format
                                1.3.x2.2.22.2.2
                                node-sass
                                  ^3.3.34.8.34.8.3
                                  pg4.4.x7.4.17.4.1
                                  pg-query-stream
                                    ^0.7.01.1.11.1.1
                                    react
                                      0.13.x16.3.216.4.0-alpha.0911da3
                                      rss
                                        ^1.2.21.2.21.2.2
                                        sass-loader
                                          1.0.x7.0.17.0.1
                                          slack-notify
                                            0.1.x0.1.60.1.6
                                            socket.io
                                              1.3.x2.1.02.1.0
                                              socket.io-client
                                                1.3.x2.1.02.1.0
                                                style-loader
                                                  0.12.x0.21.00.21.0
                                                  three
                                                    0.71.x0.92.00.92.0
                                                    url-loader
                                                      0.5.x1.0.11.0.1
                                                      webpack
                                                        1.10.x4.6.04.6.0
                                                        • 30 Dependencies total
                                                        • 6 Up to date
                                                        • 1 Pinned, out of date
                                                        • 20 Out of date