sensedata - Space-Telemetry-App 0.0.1 dependencies status

A view of telementry from space vehicles; so far only the International Space Station.

  • 29 Dependencies total
  • 6 Up to date
  • 1 Pinned, out of date
  • 20 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
babel-core
    5.7.x6.25.07.0.0-alpha.12
    babel-loader
      5.3.x7.1.17.1.1
      babel-runtime
        5.7.x6.23.07.0.0-alpha.12
        bootstrap
          3.3.x3.3.74.0.0-alpha.6
          crossfilter
            1.3.x1.3.121.3.12
            css-loader
              0.15.x0.28.40.28.4
              d3
                3.5.x4.9.14.9.1
                express
                  4.13.x4.15.35.0.0-alpha.5
                  file-loader
                    0.8.x0.11.21.0.0-beta.1
                    flummox
                      4.0.0-rc13.6.84.0.0-rc1
                      highland
                        2.5.x2.11.03.0.0-beta.5
                        jquery2.1.x3.2.13.2.1
                        lightstreamer-client
                          6.2.x7.1.07.1.0
                          lodash
                            3.10.x4.17.44.17.4
                            modernizr
                              3.0.0-alpha.43.5.03.5.0
                              moment2.10.x2.18.12.18.1
                              moment-duration-format
                                1.3.x1.3.01.3.0
                                node-sass
                                  3.2.x4.5.34.5.3
                                  pg
                                    4.4.x6.4.06.4.0
                                    pg-query-stream
                                      ^0.7.01.0.01.0.0
                                      react
                                        0.13.x15.6.116.0.0-alpha.13
                                        sass-loader
                                          1.0.x6.0.66.0.6
                                          slack-notify
                                            0.1.x0.1.60.1.6
                                            socket.io
                                              1.3.x2.0.32.0.3
                                              socket.io-client
                                                1.3.x2.0.32.0.3
                                                style-loader
                                                  0.12.x0.18.20.18.2
                                                  three
                                                    0.71.x0.86.00.86.0
                                                    url-loader
                                                      0.5.x0.5.90.5.9
                                                      webpack
                                                        1.10.x3.0.03.0.0
                                                        • 29 Dependencies total
                                                        • 6 Up to date
                                                        • 1 Pinned, out of date
                                                        • 20 Out of date