silevis - @silevis/reactgrid 3.1.19-rc.0 devDependencies status

Add spreadsheet-like behavior to your React app.

  • 34 Dependencies total
  • 27 Up to date
  • 0 Pinned, out of date
  • 7 Out of date
DependencyChangesRequiredStableLatestStatus
@cypress/snapshot^2.1.72.1.72.1.7
@rollup/plugin-commonjs
^17.0.019.0.019.0.0
@rollup/plugin-node-resolve
^11.2.113.0.013.0.0
@types/node
^14.14.3715.12.215.12.2
@types/react^17.0.317.0.1117.0.11
@types/react-dom^17.0.317.0.717.0.7
@types/react-select^4.0.134.0.154.0.15
@typescript-eslint/eslint-plugin^4.19.04.26.14.26.2-alpha.15
@typescript-eslint/parser^4.19.04.26.14.26.2-alpha.16
cross-env^7.0.37.0.37.0.3
cypress
^6.8.07.5.07.5.0
cypress-plugin-tab^1.0.51.0.51.0.5
eslint^7.23.07.28.07.28.0
eslint-plugin-react^7.23.17.24.07.24.0
eslint-plugin-react-hooks^4.2.04.2.04.2.1-alpha-e6be2d531
git-branch-is^4.0.04.0.04.0.0
husky
^4.3.76.0.06.0.0
node-sass
^4.14.16.0.06.0.0
npm-run-all^4.1.54.1.54.1.5
npm-version-suffix^0.2.00.2.00.2.0
ora^5.4.05.4.15.4.1
postcss^8.2.88.3.48.3.4
react-scripts^4.0.34.0.34.0.3
react-select^4.3.04.3.14.3.1
rollup^2.43.12.51.22.51.2
rollup-plugin-copy^3.3.03.4.03.4.0
rollup-plugin-delete^2.0.02.0.02.0.0
rollup-plugin-dts
^2.0.13.0.23.0.2
rollup-plugin-node-externals^2.2.02.2.02.2.0
rollup-plugin-replace^2.2.02.2.02.2.0
rollup-plugin-scss^2.6.12.6.13.0.0-rc1
rollup-plugin-terser^7.0.27.0.27.0.2
rollup-plugin-typescript2^0.30.00.30.00.30.0
typescript^4.2.34.3.24.4.0-dev.20210614
  • 34 Dependencies total
  • 27 Up to date
  • 0 Pinned, out of date
  • 7 Out of date