slushjs - gulp-install 1.1.0 dependencies status

Automatically install npm, bower, tsd, and pip packages/dependencies if the relative configurations are found in the gulp file stream respectively

  • 6 Dependencies total
  • 2 Up to date
  • 0 Pinned, out of date
  • 4 Out of date
DependencyChangesRequiredStableLatestStatus
dargs
^5.1.08.0.08.0.0
gulp-util^3.0.73.0.83.0.8
lodash.groupby^4.6.04.6.04.6.0
p-queue
^1.0.07.1.07.1.0
through2
^2.0.34.0.24.0.2
which
^1.2.142.0.22.0.2
  • 6 Dependencies total
  • 2 Up to date
  • 0 Pinned, out of date
  • 4 Out of date