stefanwalther - qrs 2.0.3 dependencies status

Node.js library to communicate with Qlik Sense Repository Service (QRS) API.

  • 13 Dependencies total
  • 8 Up to date
  • 0 Pinned, out of date
  • 5 Out of date
DependencyChangesRequiredStableLatestStatus
async
    ^2.6.03.2.03.2.0
    brace-expansion
      ^1.1.82.0.02.0.0
      camelcase
        ^4.1.06.1.06.1.0
        extend-shallow
          ^3.0.23.0.23.0.2
          fs-utils
            ^0.7.00.7.00.7.0
            glob
              ^7.1.27.1.67.1.6
              httpreq
                ^0.4.240.4.240.4.24
                lodash
                  ^4.17.44.17.204.17.20
                  q
                    ^1.5.11.5.12.0.3
                    request
                      ^2.83.02.88.22.88.2
                      string
                        ^3.3.33.3.33.3.3
                        validate.js
                          ^0.12.00.13.10.13.1
                          winston
                            ^2.4.03.3.33.3.3
                            • 13 Dependencies total
                            • 8 Up to date
                            • 0 Pinned, out of date
                            • 5 Out of date