swagger-api - swagger-editor 3.15.11 dependencies status

Swagger Editor

  • 34 Dependencies total
  • 22 Up to date
  • 3 Pinned, out of date
  • 9 Out of date
DependencyChangesRequiredStableLatestStatus
ajv
^5.2.28.0.58.0.5
ajv-errors
^1.0.13.0.03.0.0
ajv-keywords
^3.4.05.0.05.0.0
boron^0.2.30.2.30.2.3
brace
^0.10.00.11.10.11.1
classnames^2.2.62.3.12.3.1
deepmerge^4.0.04.2.24.2.2
file-dialog0.0.80.0.80.0.8
immutable^3.x.x3.8.24.0.0-rc.12
is-json^2.0.12.0.12.0.1
js-yaml
^3.13.14.0.04.0.0
json-beautify^1.0.11.1.11.1.1
json-refs^3.0.43.0.153.0.15
lodash=4.17.214.17.214.17.21
promise-worker^2.0.12.0.12.0.1
prop-types15.7.215.7.215.7.2
querystring-browser^1.0.41.0.41.0.4
react
=15.7.017.0.217.0.2
react-ace
^4.1.69.4.09.4.0
react-addons-css-transition-group^15.4.215.6.216.0.0-alpha.3
react-dd-menu^2.0.02.0.22.0.2
react-dom
=15.7.017.0.217.0.2
react-dropzone
4.2.1111.3.211.3.2
react-file-download^0.3.20.3.50.3.5
react-immutable-proptypes^2.1.02.2.02.2.0
react-redux
^4.x.x7.2.37.2.3
react-split-pane^0.1.820.1.922.0.3
react-transition-group
^1.1.14.4.14.4.1
redux
^3.x.x4.0.54.1.0-alpha.0
reselect^4.0.04.0.04.0.0
swagger-client^3.13.13.13.23.13.2
swagger-ui^3.46.03.46.03.46.0
traverse^0.6.60.6.60.6.6
yaml-js^0.2.30.2.30.3.0
  • 34 Dependencies total
  • 22 Up to date
  • 3 Pinned, out of date
  • 9 Out of date