tabler - tabler v1.0.0-alpha devDependencies status

Premium and Open Source dashboard template with responsive and high quality UI.

  • 29 Dependencies total
  • 27 Up to date
  • 2 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/preset-env
    7.8.37.8.37.8.3
    browser-sync
      2.26.72.26.72.26.7
      bundlesize
        0.18.00.18.01.0.0-beta.2
        clean-css-cli
          4.3.04.3.04.3.0
          cross-env
            6.0.37.0.07.0.0
            eslint
              6.8.06.8.07.0.0-alpha.0
              eslint-config-xo
                0.27.20.27.20.27.2
                eslint-plugin-import
                  2.20.02.20.02.20.0
                  eslint-plugin-unicorn
                    15.0.115.0.115.0.1
                    glob
                      7.1.67.1.67.1.6
                      http-server
                        0.12.10.12.10.12.1
                        icon-font-generator
                          2.1.102.1.102.1.10
                          node-sass
                            4.13.14.13.14.13.1
                            node-sass-package-importer
                              5.3.25.3.25.3.2
                              nodemon
                                2.0.22.0.22.0.2
                                npm-run-all
                                  4.1.54.1.54.1.5
                                  postcss-cli
                                    7.1.07.1.07.1.0
                                    rollup
                                      1.29.01.29.11.29.1
                                      rollup-plugin-babel
                                        4.3.34.3.35.0.0-alpha.1
                                        rollup-plugin-babel-minify
                                          9.1.19.1.19.1.1
                                          rollup-plugin-commonjs
                                            10.1.010.1.010.1.0
                                            rollup-plugin-filesize
                                              6.2.16.2.16.2.1
                                              rollup-plugin-multi-input
                                                1.0.31.0.31.0.3
                                                rollup-plugin-node-resolve
                                                  5.2.05.2.05.2.0
                                                  stylelint
                                                    13.0.013.0.013.0.0
                                                    stylelint-config-twbs-bootstrap
                                                      1.1.01.1.01.1.0
                                                      svgo
                                                        1.3.21.3.21.3.2
                                                        terser
                                                          4.6.34.6.34.6.3
                                                          yaml
                                                            1.7.21.7.21.7.2
                                                            • 29 Dependencies total
                                                            • 27 Up to date
                                                            • 2 Pinned, out of date
                                                            • 0 Out of date