terrestris - @terrestris/react-geo 13.0.3 devDependencies status

A set of geo related modules. To use in combination with react, antd and ol.

  • 49 Dependencies total
  • 49 Up to date
  • 0 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.10.17.10.47.10.4
    @babel/core
      ^7.10.27.10.47.10.4
      @babel/plugin-proposal-class-properties
        ^7.10.17.10.47.10.4
        @babel/plugin-syntax-dynamic-import
          ^7.8.37.8.37.8.3
          @babel/plugin-transform-modules-commonjs
            ^7.10.17.10.47.10.4
            @babel/polyfill
              ^7.10.17.10.47.10.4
              @babel/preset-env
                ^7.10.27.10.47.10.4
                @babel/preset-react
                  ^7.10.17.10.47.10.4
                  @babel/preset-typescript
                    ^7.10.17.10.47.10.4
                    @types/enzyme
                      ^3.10.43.10.53.10.5
                      @types/jest
                        ^26.0.026.0.426.0.4
                        @types/react
                          ^16.9.3816.9.4116.9.41
                          @typescript-eslint/eslint-plugin
                            ^3.4.03.6.03.6.1-alpha.2
                            @typescript-eslint/eslint-plugin-tslint
                              ^3.4.03.6.03.6.1-alpha.2
                              @typescript-eslint/parser
                                ^3.4.03.6.03.6.1-alpha.2
                                antd
                                  ^4.3.44.4.14.4.1
                                  babel-eslint
                                    ^10.0.310.1.011.0.0-beta.2
                                    babel-jest
                                      ^26.0.126.1.026.1.0
                                      babel-loader
                                        ^8.0.68.1.08.1.0
                                        babel-plugin-dynamic-import-node
                                          ^2.3.02.3.32.3.3
                                          babel-plugin-import
                                            ^1.13.01.13.01.13.0
                                            canvas
                                              ^2.6.12.6.12.6.1
                                              copy-to-clipboard
                                                ^3.2.13.3.13.3.1
                                                coveralls
                                                  ^3.0.93.1.03.1.0
                                                  css-loader
                                                    ^3.6.03.6.03.6.0
                                                    enzyme
                                                      ^3.11.03.11.03.11.0
                                                      enzyme-adapter-react-16
                                                        ^1.15.21.15.21.15.2
                                                        eslint
                                                          ^7.2.07.4.07.4.0
                                                          eslint-plugin-markdown
                                                            ^1.0.01.0.22.0.0-alpha.0
                                                            eslint-plugin-react
                                                              ^7.17.07.20.37.20.3
                                                              file-loader
                                                                ^6.0.06.0.06.0.0
                                                                fork-ts-checker-webpack-plugin
                                                                  ^5.0.15.0.75.0.7
                                                                  jest
                                                                    ^26.0.126.1.026.1.0
                                                                    jest-canvas-mock
                                                                      ^2.1.12.2.02.2.0
                                                                      jest-environment-jsdom-fourteen
                                                                        ^1.0.11.0.11.0.1
                                                                        less-loader
                                                                          ^6.1.16.2.06.2.0
                                                                          np
                                                                            ^6.2.46.3.16.3.1
                                                                            ol
                                                                              ^6.2.16.3.16.3.2-dev.1594217558556
                                                                              react
                                                                                ^16.12.016.13.10.0.0-experimental-7f28234f8
                                                                                react-docgen-typescript
                                                                                  ^1.17.11.18.01.18.0
                                                                                  react-styleguidist
                                                                                    ^11.0.811.0.811.0.8
                                                                                    rimraf
                                                                                      ^3.0.23.0.23.0.2
                                                                                      style-loader
                                                                                        ^1.1.21.2.11.2.1
                                                                                        ts-loader
                                                                                          ^7.0.07.0.57.0.5
                                                                                          tsconfig-paths-webpack-plugin
                                                                                            ^3.2.03.2.03.2.0
                                                                                            url-loader
                                                                                              ^4.0.04.1.04.1.0
                                                                                              webpack
                                                                                                ^4.41.54.43.05.0.0-beta.21
                                                                                                whatwg-fetch
                                                                                                  ^3.0.03.1.03.1.0
                                                                                                  xmldom
                                                                                                    ^0.3.00.3.00.3.0
                                                                                                    • 49 Dependencies total
                                                                                                    • 49 Up to date
                                                                                                    • 0 Pinned, out of date
                                                                                                    • 0 Out of date