txd-team - docsite 1.3.9 dependencies status

a tool for build static doc site(react)

  • 49 Dependencies total
  • 39 Up to date
  • 0 Pinned, out of date
  • 10 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.6.07.10.47.10.4
    @babel/plugin-proposal-class-properties
      ^7.5.57.10.47.10.4
      @babel/plugin-proposal-decorators
        ^7.6.07.10.47.10.4
        @babel/plugin-proposal-do-expressions
          ^7.6.07.10.47.10.4
          @babel/plugin-proposal-export-default-from
            ^7.5.27.10.47.10.4
            @babel/plugin-proposal-export-namespace-from
              ^7.5.27.10.47.10.4
              @babel/plugin-proposal-function-bind
                ^7.2.07.10.47.10.4
                @babel/plugin-proposal-function-sent
                  ^7.5.07.10.47.10.4
                  @babel/plugin-proposal-json-strings
                    ^7.2.07.10.47.10.4
                    @babel/plugin-proposal-logical-assignment-operators
                      ^7.2.07.10.47.10.4
                      @babel/plugin-proposal-nullish-coalescing-operator
                        ^7.4.47.10.47.10.4
                        @babel/plugin-proposal-numeric-separator
                          ^7.2.07.10.47.10.4
                          @babel/plugin-proposal-object-rest-spread
                            ^7.5.57.10.47.10.4
                            @babel/plugin-proposal-optional-chaining
                              ^7.6.07.10.47.10.4
                              @babel/plugin-proposal-pipeline-operator
                                ^7.5.07.10.47.10.4
                                @babel/plugin-proposal-throw-expressions
                                  ^7.2.07.10.47.10.4
                                  @babel/plugin-syntax-dynamic-import
                                    ^7.2.07.8.37.8.3
                                    @babel/plugin-syntax-import-meta
                                      ^7.2.07.10.47.10.4
                                      @babel/plugin-transform-object-assign
                                        ^7.2.07.10.47.10.4
                                        @babel/plugin-transform-runtime
                                          ^7.6.07.10.47.10.4
                                          @babel/polyfill
                                            ^7.6.07.10.47.10.4
                                            @babel/preset-env
                                              ^7.6.07.10.47.10.4
                                              @babel/preset-react
                                                ^7.0.07.10.47.10.4
                                                @babel/register
                                                  ^7.6.07.10.47.10.4
                                                  asset-require-hook
                                                    ^1.2.01.2.01.2.0
                                                    chalk
                                                      ^2.4.14.1.04.1.0
                                                      chokidar
                                                        ^2.0.33.4.03.4.0
                                                        co
                                                          ^4.6.04.6.04.6.0
                                                          commander
                                                            ^2.15.15.1.06.0.0-0
                                                            css-modules-require-hook
                                                              ^4.2.34.2.34.2.3
                                                              ejs
                                                                ^2.6.13.1.33.1.3
                                                                fs-extra
                                                                  ^6.0.19.0.19.0.1
                                                                  highlight.js
                                                                    ^9.12.010.1.110.1.1
                                                                    inquirer
                                                                      ^6.2.17.3.17.3.1
                                                                      js-yaml
                                                                        ^3.12.03.14.03.14.0
                                                                        jsdom
                                                                          ^11.12.016.3.016.3.0
                                                                          markdown-it
                                                                            ^8.4.111.0.011.0.0
                                                                            markdown-it-footnote
                                                                              ^3.0.13.0.23.0.2
                                                                              markdown-it-github-preamble
                                                                                ^1.0.01.0.01.0.0
                                                                                markdown-it-github-toc
                                                                                  ^3.2.43.2.43.2.4
                                                                                  markdown-it-katex
                                                                                    ^2.0.32.0.32.0.3
                                                                                    markdown-it-link-attributes
                                                                                      ^2.0.03.0.03.0.0
                                                                                      markdown-it-replace-link
                                                                                        ^1.0.11.1.01.1.0
                                                                                        node-sass
                                                                                          ^4.9.24.14.14.14.1
                                                                                          opencollective
                                                                                            ^1.0.31.0.31.0.3
                                                                                            opencollective-postinstall
                                                                                              ^2.0.12.0.32.0.3
                                                                                              react
                                                                                                ^16.5.216.13.10.0.0-experimental-7f28234f8
                                                                                                react-dom
                                                                                                  ^16.5.216.13.10.0.0-experimental-7f28234f8
                                                                                                  shelljs
                                                                                                    ^0.8.20.8.40.8.4
                                                                                                    • 49 Dependencies total
                                                                                                    • 39 Up to date
                                                                                                    • 0 Pinned, out of date
                                                                                                    • 10 Out of date