typeorm - typeorm 0.2.37 dependencies status

Data-Mapper ORM for TypeScript, ES7, ES6, ES5. Supports MySQL, PostgreSQL, MariaDB, SQLite, MS SQL Server, Oracle, MongoDB databases.

  • 17 Dependencies total
  • 16 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@sqltools/formatter^1.2.21.2.31.2.3
app-root-path^3.0.03.0.03.0.0
buffer^6.0.36.0.36.0.3
chalk^4.1.04.1.24.1.2
cli-highlight^2.1.112.1.112.1.11
debug^4.3.14.3.24.3.2
dotenv
^8.2.010.0.010.0.0
glob^7.1.67.2.07.2.0
js-yaml^4.0.04.1.04.1.0
mkdirp^1.0.41.0.41.0.4
reflect-metadata^0.1.130.1.130.1.13
sha.js^2.4.112.4.112.4.11
tslib^2.1.02.3.12.3.1
xml2js^0.4.230.4.230.4.23
yargonaut^1.1.41.1.41.1.4
yargs^17.0.117.2.017.2.0
zen-observable-ts^1.0.01.1.01.2.2
  • 17 Dependencies total
  • 16 Up to date
  • 0 Pinned, out of date
  • 1 Out of date