• 33 Dependencies total
  • 19 Up to date
  • 12 Pinned, out of date
  • 1 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
babel-cli
    6.26.06.26.07.0.0-beta.3
    babel-plugin-transform-runtime
      6.23.06.23.07.0.0-beta.3
      babel-preset-es2015-without-strict
        0.0.40.0.40.0.4
        coveralls
          3.0.03.0.03.0.0
          es5-shim
            4.5.94.5.104.5.10
            eslint
              4.17.04.18.14.18.1
              eslint-config-pretty-standard
                1.2.01.2.01.2.0
                eslint-plugin-import
                  2.8.02.9.02.9.0
                  eslint-plugin-prettier
                    2.6.02.6.02.6.0
                    find-node-modules
                      1.0.41.0.41.0.4
                      gh-pages
                        1.1.01.1.01.1.0
                        istanbul
                          0.4.50.4.51.1.0-alpha.1
                          jasmine
                            2.8.03.0.03.0.0
                            jasmine-core
                              2.8.02.99.13.0.0
                              jest
                                21.2.122.4.222.4.2
                                minimist
                                  1.2.01.2.01.2.0
                                  mocha
                                    ^3.2.05.0.15.0.1
                                    mocha-phantomjs-core
                                      2.1.22.1.22.1.2
                                      mocha-slow-reporter
                                        *0.0.10.0.1
                                        node-version-check
                                          2.2.02.2.02.2.0
                                          nyc
                                            10.3.211.4.111.5.0
                                            offline-github-changelog
                                              1.1.21.1.21.1.2
                                              prettier
                                                1.10.21.10.21.11.0-rc.1
                                                rollup
                                                  0.51.80.56.30.56.3
                                                  rollup-plugin-commonjs
                                                    8.2.68.3.08.3.0
                                                    rollup-plugin-node-globals
                                                      1.1.01.1.01.1.0
                                                      rollup-plugin-node-resolve
                                                        3.0.03.0.33.0.3
                                                        rollup-plugin-uglify
                                                          2.0.13.0.03.0.0
                                                          rsvp
                                                            4.7.04.8.14.8.1
                                                            serve*6.5.06.5.0
                                                            unexpected-documentation-site-generator
                                                              ^4.6.14.6.14.6.1
                                                              unexpected-magicpen
                                                                0.2.20.2.20.2.2
                                                                unexpected-markdown
                                                                  ^1.7.41.7.41.7.4
                                                                  • 33 Dependencies total
                                                                  • 19 Up to date
                                                                  • 12 Pinned, out of date
                                                                  • 1 Out of date