vercel - pkg 5.1.0 devDependencies status

Package your Node.js project into an executable

  • 22 Dependencies total
  • 12 Up to date
  • 10 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
7.13.107.14.37.14.3
@types/escodegen0.0.60.0.60.0.6
@types/fs-extra
9.0.89.0.119.0.11
@types/minimist1.2.11.2.11.2.1
@types/multistream2.1.12.1.12.1.1
@types/node
14.14.3515.3.015.3.0
@types/resolve1.20.01.20.01.20.0
@types/stream-meter0.0.220.0.220.0.22
@typescript-eslint/eslint-plugin
4.19.04.23.04.23.1-alpha.14
@typescript-eslint/parser
4.19.04.23.04.23.1-alpha.14
eslint
7.22.07.26.07.26.0
eslint-config-airbnb-base14.2.114.2.114.2.1
eslint-config-prettier
8.1.08.3.08.3.0
eslint-import-resolver-typescript2.4.02.4.02.4.0
eslint-plugin-import
2.22.12.23.22.23.2
json-stable-stringify^1.0.11.0.11.0.1
lint-staged>=1011.0.011.0.0
mkdirp^1.0.41.0.41.0.4
prettier
2.2.12.3.02.3.0
rimraf^3.0.23.0.23.0.2
simple-git-hooks>=2.2.02.4.12.4.1
typescript
4.2.34.2.44.4.0-dev.20210518
  • 22 Dependencies total
  • 12 Up to date
  • 10 Pinned, out of date
  • 0 Out of date