vusion - vusion-api 0.5.19 dependencies status

Vusion Node.js API

  • 30 Dependencies total
  • 25 Up to date
  • 0 Pinned, out of date
  • 5 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.5.57.8.47.8.4
    @babel/generator
      ^7.7.47.8.47.8.4
      @babel/plugin-syntax-dynamic-import
        ^7.2.07.8.37.8.3
        @types/axios
          ^0.14.00.14.00.14.0
          @types/babel__core
            ^7.1.27.1.67.1.6
            @types/babel__generator
              ^7.6.07.6.17.6.1
              @types/fs-extra
                ^8.0.08.1.08.1.0
                @types/globby
                  ^9.1.09.1.09.1.0
                  @types/lodash
                    ^4.14.1494.14.1494.14.149
                    @types/node
                      ^10.12.1813.7.613.7.6
                      @types/pluralize
                        ^0.0.290.0.290.0.29
                        @types/prettier
                          ^1.18.21.19.01.19.0
                          @types/semver
                            ^6.0.07.1.06.2.1
                            @types/shelljs
                              ^0.8.50.8.60.8.6
                              @types/yaml
                                ^1.2.01.2.01.2.0
                                axios
                                  ^0.19.00.19.20.19.2
                                  chokidar
                                    ^3.2.13.3.13.3.1
                                    compressing
                                      ^1.4.01.5.01.5.0
                                      fs-extra
                                        ^8.1.08.1.08.1.0
                                        globby
                                          ^10.0.111.0.011.0.0
                                          line-reader
                                            ^0.4.00.4.00.4.0
                                            lodash
                                              ^4.17.154.17.154.17.15
                                              pluralize
                                                ^8.0.08.0.08.0.0
                                                postcss
                                                  ^6.0.237.0.277.0.27
                                                  prettier
                                                    ^1.18.21.19.11.19.1
                                                    semver
                                                      ^6.1.17.1.37.1.3
                                                      shelljs
                                                        ^0.8.30.8.30.8.3
                                                        vue
                                                          ^2.6.102.6.113.0.0-alpha.6
                                                          vue-template-compiler
                                                            ^2.6.102.6.112.6.11
                                                            yaml
                                                              ^1.7.21.7.21.7.2
                                                              • 30 Dependencies total
                                                              • 25 Up to date
                                                              • 0 Pinned, out of date
                                                              • 5 Out of date