webpack-contrib - coffee-loader 3.0.0 devDependencies status

coffee loader module for webpack

  • 22 Dependencies total
  • 18 Up to date
  • 0 Pinned, out of date
  • 4 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.13.167.14.87.14.8
@babel/core^7.14.67.14.87.14.8
@babel/preset-env^7.14.77.14.87.14.8
@commitlint/cli
^12.1.413.1.013.1.0
@commitlint/config-conventional
^12.1.413.1.013.1.0
@webpack-contrib/eslint-config-webpack^3.0.03.0.03.0.0
babel-jest^27.0.627.0.627.0.6
coffeescript^2.5.12.5.199.999.99999
cross-env^7.0.37.0.37.0.3
del^6.0.06.0.06.0.0
del-cli
^3.0.14.0.14.0.1
eslint^7.30.07.31.07.31.0
eslint-config-prettier^8.3.08.3.08.3.0
eslint-plugin-import^2.23.42.23.42.23.4
husky
^6.0.07.0.17.0.1
jest^27.0.627.0.627.0.6
lint-staged^11.0.111.1.111.1.1
memfs^3.2.23.2.23.2.2
npm-run-all^4.1.54.1.54.1.5
prettier^2.3.22.3.22.3.2
standard-version^9.3.19.3.19.3.1
webpack^5.45.15.47.05.47.0
  • 22 Dependencies total
  • 18 Up to date
  • 0 Pinned, out of date
  • 4 Out of date