webpack-contrib - eslint-webpack-plugin 3.0.1 devDependencies status

A ESLint plugin for webpack

  • 28 Dependencies total
  • 26 Up to date
  • 0 Pinned, out of date
  • 2 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.14.57.15.77.15.7
@babel/core^7.14.67.15.57.15.5
@babel/preset-env^7.14.77.15.67.15.6
@commitlint/cli
^12.1.413.1.013.1.0
@commitlint/config-conventional
^12.1.413.1.013.1.0
@types/fs-extra^9.0.109.0.139.0.13
@types/micromatch^4.0.24.0.24.0.2
@types/normalize-path^3.0.03.0.03.0.0
@types/webpack^5.28.05.28.05.28.0
@webpack-contrib/eslint-config-webpack^3.0.03.0.03.0.0
babel-eslint^10.1.010.1.011.0.0-beta.2
babel-jest^27.0.627.2.127.2.1
chokidar^3.5.23.5.23.5.2
cross-env^7.0.37.0.37.0.3
del^6.0.06.0.06.0.0
del-cli^4.0.04.0.14.0.1
eslint^7.30.07.32.08.0.0-beta.2
eslint-config-prettier^8.3.08.3.08.3.0
eslint-plugin-import^2.23.42.24.22.24.2
fs-extra^10.0.010.0.010.0.0
husky^7.0.17.0.27.0.2
jest^27.0.627.2.127.2.1
lint-staged^11.0.011.1.211.1.2
npm-run-all^4.1.54.1.54.1.5
prettier^2.3.22.4.12.4.1
standard-version^9.3.09.3.19.3.1
typescript^4.3.54.4.34.5.0-dev.20210923
webpack^5.43.05.53.05.53.0
  • 28 Dependencies total
  • 26 Up to date
  • 0 Pinned, out of date
  • 2 Out of date