webpack-contrib - less-loader 10.0.1 devDependencies status

A Less loader for webpack. Compiles Less to CSS.

  • 23 Dependencies total
  • 23 Up to date
  • 0 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.14.57.15.47.15.4
@babel/core^7.14.67.15.57.15.5
@babel/preset-env^7.14.77.15.67.15.6
@commitlint/cli^13.1.013.1.013.1.0
@commitlint/config-conventional^13.1.013.1.013.1.0
@webpack-contrib/eslint-config-webpack^3.0.03.0.03.0.0
babel-jest^27.0.627.2.027.2.0
cross-env^7.0.37.0.37.0.3
del^6.0.06.0.06.0.0
del-cli^4.0.14.0.14.0.1
eslint^7.30.07.32.08.0.0-beta.2
eslint-config-prettier^8.3.08.3.08.3.0
eslint-plugin-import^2.24.12.24.22.24.2
husky^7.0.17.0.27.0.2
jest^27.0.627.2.027.2.0
less^4.1.14.1.14.1.1
lint-staged^11.0.111.1.211.1.2
memfs^3.2.23.2.43.2.4
npm-run-all^4.1.54.1.54.1.5
prettier^2.3.22.4.12.4.1
standard-version^9.3.19.3.19.3.1
strip-ansi^7.0.07.0.17.0.1
webpack^5.51.15.53.05.53.0
  • 23 Dependencies total
  • 23 Up to date
  • 0 Pinned, out of date
  • 0 Out of date