webpack-contrib - raw-loader 4.0.2 devDependencies status

A loader for webpack that allows importing files as a String

  • 23 Dependencies total
  • 17 Up to date
  • 0 Pinned, out of date
  • 6 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.11.67.13.167.13.16
@babel/core^7.11.67.14.07.14.0
@babel/preset-env^7.11.57.14.17.14.1
@commitlint/cli
^11.0.012.1.112.1.2
@commitlint/config-conventional
^11.0.012.1.112.1.2
@webpack-contrib/defaults^6.3.06.3.06.3.0
@webpack-contrib/eslint-config-webpack^3.0.03.0.03.0.0
babel-jest^26.5.226.6.327.0.0-next.9
cross-env^7.0.27.0.37.0.3
del^6.0.06.0.06.0.0
del-cli^3.0.13.0.13.0.1
eslint^7.10.07.25.07.25.0
eslint-config-prettier
^6.12.08.3.08.3.0
eslint-plugin-import^2.22.12.22.12.22.1
eslint-plugin-prettier^3.1.43.4.03.4.0
husky
^4.3.06.0.06.0.0
jest^26.5.226.6.327.0.0-next.9
lint-staged
^10.4.011.0.011.0.0
memfs^3.2.03.2.23.2.2
npm-run-all^4.1.54.1.54.1.5
prettier^2.1.22.2.12.2.1
standard-version^9.0.09.3.09.3.0
webpack
^4.44.25.36.25.36.2
  • 23 Dependencies total
  • 17 Up to date
  • 0 Pinned, out of date
  • 6 Out of date