webpack-contrib - sass-loader 12.1.0 devDependencies status

Sass loader for webpack

  • 33 Dependencies total
  • 32 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.14.57.15.77.15.7
@babel/core^7.14.67.15.57.15.5
@babel/preset-env^7.14.77.15.67.15.6
@commitlint/cli^13.1.013.1.013.1.0
@commitlint/config-conventional^13.1.013.1.013.1.0
@webpack-contrib/eslint-config-webpack^3.0.03.0.03.0.0
babel-jest^27.0.627.2.127.2.1
bootstrap-sass^3.4.13.4.13.4.1
cross-env^7.0.37.0.37.0.3
css-loader^6.2.06.3.06.3.0
del^6.0.06.0.06.0.0
del-cli^4.0.14.0.14.0.1
enhanced-resolve^5.8.25.8.35.8.3
eslint^7.30.07.32.08.0.0-beta.2
eslint-config-prettier^8.3.08.3.08.3.0
eslint-plugin-import^2.23.32.24.22.24.2
fibers^5.0.05.0.05.0.0
file-loader^6.2.06.2.06.2.0
foundation-sites^6.6.36.7.26.7.2
husky^7.0.17.0.27.0.2
jest^27.0.627.2.127.2.1
lint-staged^11.0.111.1.211.1.2
material-components-web
^8.0.012.0.013.0.0-canary.fddd5ae93.0
memfs^3.2.23.3.03.3.0
node-sass^6.0.16.0.16.0.1
node-sass-glob-importer^5.3.25.3.25.3.2
npm-run-all^4.1.54.1.54.1.5
prettier^2.3.22.4.12.4.1
sass^1.35.21.42.11.42.1
semver^7.3.57.3.57.3.5
standard-version^9.3.19.3.19.3.1
style-loader^3.2.13.3.03.3.0
webpack^5.45.15.53.05.53.0
  • 33 Dependencies total
  • 32 Up to date
  • 0 Pinned, out of date
  • 1 Out of date