webpack-contrib - style-loader 1.2.1 devDependencies status

style loader module for webpack

  • 31 Dependencies total
  • 27 Up to date
  • 0 Pinned, out of date
  • 4 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.10.57.11.67.11.6
    @babel/core
      ^7.10.57.11.67.11.6
      @babel/preset-env
        ^7.10.47.11.57.11.5
        @commitlint/cli
          ^9.1.211.0.011.0.0
          @commitlint/config-conventional
            ^9.1.111.0.011.0.0
            @webpack-contrib/defaults
              ^6.3.06.3.06.3.0
              @webpack-contrib/eslint-config-webpack
                ^3.0.03.0.03.0.0
                babel-jest
                  ^26.1.026.3.026.3.0
                  cross-env
                    ^7.0.27.0.27.0.2
                    css-loader
                      ^4.0.04.3.04.3.0
                      del
                        ^5.1.05.1.05.1.0
                        del-cli
                          ^3.0.03.0.13.0.1
                          es-check
                            ^5.1.05.1.15.1.1
                            eslint
                              ^7.5.07.9.07.9.0
                              eslint-config-prettier
                                ^6.11.06.11.06.11.0
                                eslint-plugin-import
                                  ^2.22.02.22.02.22.0
                                  file-loader
                                    ^6.0.06.1.06.1.0
                                    husky
                                      ^4.2.54.3.05.0.0-alpha.5
                                      jest
                                        ^26.1.026.4.226.4.2
                                        jsdom
                                          ^16.3.016.4.016.4.0
                                          lint-staged
                                            ^10.2.1110.4.010.4.0
                                            memfs
                                              ^3.2.03.2.03.2.0
                                              npm-run-all
                                                ^4.1.54.1.54.1.5
                                                prettier
                                                  ^2.0.52.1.22.1.2
                                                  sass
                                                    ^1.26.101.26.111.26.11
                                                    sass-loader
                                                      ^9.0.210.0.210.0.2
                                                      semver
                                                        ^7.3.27.3.27.3.2
                                                        standard-version
                                                          ^8.0.29.0.09.0.0
                                                          webpack
                                                            ^4.44.04.44.25.0.0-rc.0
                                                            webpack-cli
                                                              ^3.3.123.3.124.0.0-rc.0
                                                              webpack-dev-server
                                                                ^3.10.33.11.03.11.0
                                                                • 31 Dependencies total
                                                                • 27 Up to date
                                                                • 0 Pinned, out of date
                                                                • 4 Out of date