yannickcr - eslint-plugin-react 7.18.0 dependencies status

React specific linting rules for ESLint

  • 9 Dependencies total
  • 8 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
array-includes
    ^3.1.13.1.13.1.1
    doctrine
      ^2.1.03.0.03.0.0
      has
        ^1.0.31.0.31.0.3
        jsx-ast-utils
          ^2.2.32.2.32.2.3
          object.entries
            ^1.1.11.1.11.1.1
            object.fromentries
              ^2.0.22.0.22.0.2
              object.values
                ^1.1.11.1.11.1.1
                prop-types
                  ^15.7.215.7.215.7.2
                  resolve
                    ^1.14.21.15.02.0.0-next.1
                    • 9 Dependencies total
                    • 8 Up to date
                    • 0 Pinned, out of date
                    • 1 Out of date