yenhsuan - terry-website 1.0.0 devDependencies status

Terry's personal website

  • 32 Dependencies total
  • 19 Up to date
  • 0 Pinned, out of date
  • 13 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.4.47.9.07.9.0
    @babel/plugin-syntax-dynamic-import
      ^7.2.07.8.37.8.3
      @babel/plugin-transform-runtime
        ^7.4.47.9.07.9.0
        @babel/preset-env
          ^7.4.47.9.07.9.0
          babel-eslint
            ^10.0.110.1.011.0.0-beta.2
            babel-loader
              ^8.0.58.1.08.1.0
              css-loader
                ^2.1.13.4.23.4.2
                eslint
                  ^5.16.06.8.07.0.0-alpha.3
                  eslint-config-airbnb
                    ^17.1.018.1.018.1.0
                    eslint-loader
                      ^2.1.23.0.33.0.3
                      eslint-plugin-import
                        ^2.17.22.20.22.20.2
                        eslint-plugin-jsx-a11y
                          ^6.2.16.2.36.2.3
                          eslint-plugin-react
                            ^7.12.47.19.07.19.0
                            file-loader
                              ^3.0.16.0.06.0.0
                              friendly-errors-webpack-plugin
                                ^1.7.01.7.02.0.0-beta.2
                                html-loader
                                  ^0.5.51.0.01.0.0
                                  html-webpack-plugin
                                    ^3.2.04.0.34.0.3
                                    mini-css-extract-plugin
                                      ^0.5.00.9.00.9.0
                                      node-sass
                                        ^4.12.04.13.14.13.1
                                        optimize-css-assets-webpack-plugin
                                          ^5.0.15.0.35.0.3
                                          postcss-loader
                                            ^3.0.03.0.03.0.0
                                            postcss-preset-env
                                              ^6.6.06.7.06.7.0
                                              raw-loader
                                                ^2.0.04.0.04.0.0
                                                sass-loader
                                                  ^7.1.08.0.28.0.2
                                                  style-loader
                                                    ^0.23.11.1.31.1.3
                                                    stylelint
                                                      ^9.10.113.2.113.2.1
                                                      stylelint-config-standard
                                                        ^18.3.020.0.020.0.0
                                                        uglifyjs-webpack-plugin
                                                          ^2.1.22.2.02.2.0
                                                          webpack
                                                            ^4.30.04.42.15.0.0-beta.14
                                                            webpack-cli
                                                              ^3.3.13.3.114.0.0-beta.8
                                                              webpack-dev-server
                                                                ^3.3.13.10.33.10.3
                                                                webpack-merge
                                                                  ^4.2.14.2.24.2.2
                                                                  • 32 Dependencies total
                                                                  • 19 Up to date
                                                                  • 0 Pinned, out of date
                                                                  • 13 Out of date