zendesk - radar 0.30.0 dependencies status

Realtime apps with a high level API based on engine.io

  • 19 Dependencies total
  • 11 Up to date
  • 2 Pinned, out of date
  • 4 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
async
    ^1.5.02.6.12.6.1
    callback_tracker
      0.1.00.1.00.1.0
      concat-stream^1.5.11.6.21.6.2
      content-type
        ^1.0.21.0.41.0.4
        engine.io
          1.4.23.2.03.2.0
          http-attach
            ^1.0.01.0.01.0.0
            javascript-state-machine
              ^2.3.53.0.13.0.1
              lodash^4.5.04.17.104.17.10
              lodash.bind
                ^3.1.04.2.14.2.1
                miniee
                  0.0.50.0.50.0.5
                  minilog
                    2.0.83.1.03.1.0
                    nomnom
                      ^1.8.11.8.11.8.1
                      nonblocking
                        ^1.0.21.0.31.0.3
                        observable-map
                          0.0.40.0.40.0.4
                          persistence
                            >= 1.0.51.0.71.0.7
                            polyfill-promise
                              ^4.0.14.0.14.0.1
                              radar_message
                                ^1.1.01.2.01.2.0
                                semver
                                  ^5.0.35.5.05.5.0
                                  uuid
                                    ^2.0.13.2.13.2.1
                                    • 19 Dependencies total
                                    • 11 Up to date
                                    • 2 Pinned, out of date
                                    • 4 Out of date