• 59 Dependencies total
  • 50 Up to date
  • 9 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    7.5.57.5.57.5.5
    @babel/core
      7.5.57.5.57.5.5
      @babel/plugin-proposal-class-properties
        7.5.57.5.57.5.5
        @babel/plugin-transform-object-assign
          7.2.07.2.07.2.0
          @babel/polyfill
            7.4.47.4.47.4.4
            @babel/preset-env
              7.5.57.5.57.5.5
              @babel/preset-react
                7.0.07.0.07.0.0
                @storybook/addon-a11y
                  5.1.115.1.115.2.0-beta.40
                  @storybook/addon-centered
                    5.1.115.1.115.2.0-beta.40
                    @storybook/addon-knobs
                      5.1.115.1.115.2.0-beta.40
                      @storybook/addon-storysource
                        5.1.115.1.115.2.0-beta.40
                        @storybook/addons
                          5.1.115.1.115.2.0-beta.40
                          @storybook/react
                            5.1.115.1.115.2.0-beta.40
                            @storybook/theming
                              5.1.115.1.115.2.0-beta.40
                              @testing-library/dom
                                6.1.06.1.06.1.0
                                @testing-library/jest-dom
                                  4.0.14.1.04.1.0
                                  @testing-library/react
                                    9.1.39.1.39.1.3
                                    @zendeskgarden/css-variables
                                      6.3.66.3.76.3.7
                                      @zendeskgarden/eslint-config
                                        7.2.28.0.08.0.0
                                        @zendeskgarden/react-testing
                                          2.0.42.0.42.0.4
                                          babel-core
                                            7.0.0-bridge.06.26.37.0.0-bridge.0
                                            babel-eslint
                                              10.0.210.0.211.0.0-beta.0
                                              babel-jest
                                                24.9.024.9.025.0.0
                                                babel-loader
                                                  8.0.68.0.68.0.6
                                                  babel-plugin-styled-components
                                                    1.10.61.10.61.11.0-0
                                                    chalk
                                                      2.4.22.4.22.4.2
                                                      core-js
                                                        3.2.13.2.13.2.1
                                                        coveralls
                                                          3.0.63.0.63.0.6
                                                          eslint
                                                            6.1.06.2.26.2.2
                                                            eslint-config-prettier
                                                              6.0.06.1.06.1.0
                                                              eslint-plugin-jest
                                                                22.15.122.15.222.15.2
                                                                eslint-plugin-jsx-a11y
                                                                  6.2.36.2.36.2.3
                                                                  eslint-plugin-notice
                                                                    0.8.80.8.90.8.9
                                                                    eslint-plugin-prettier
                                                                      3.1.03.1.03.1.0
                                                                      eslint-plugin-react
                                                                        7.14.37.14.37.14.3
                                                                        eslint-plugin-react-hooks
                                                                          1.7.02.0.12.0.1
                                                                          gh-pages
                                                                            2.1.12.1.12.1.1
                                                                            handlebars
                                                                              4.1.24.1.23.0.7
                                                                              handlebars-helpers
                                                                                0.10.00.10.00.10.0
                                                                                husky
                                                                                  3.0.43.0.44.0.0-beta.1
                                                                                  inquirer
                                                                                    6.5.17.0.06.5.2
                                                                                    jest
                                                                                      24.9.024.9.025.0.0
                                                                                      lerna
                                                                                        3.16.43.16.43.16.4
                                                                                        lint-staged
                                                                                          9.2.39.2.39.2.3
                                                                                          live-server
                                                                                            1.2.11.2.11.2.1
                                                                                            markdownlint-cli
                                                                                              0.18.00.18.00.18.0
                                                                                              popper.js
                                                                                                1.15.01.15.02.0.0-next.4
                                                                                                prettier
                                                                                                  1.18.21.18.21.18.2
                                                                                                  prettier-package-json
                                                                                                    2.1.02.1.02.1.0
                                                                                                    react
                                                                                                      16.9.016.9.00.0.0-8d5403877
                                                                                                      react-dom
                                                                                                        16.9.016.9.00.0.0-8d5403877
                                                                                                        regenerator-runtime
                                                                                                          0.13.30.13.30.13.3
                                                                                                          rimraf
                                                                                                            3.0.03.0.03.0.0
                                                                                                            styled-components
                                                                                                              4.3.24.3.25.0.0-beta.8-groupsizefix
                                                                                                              uglifyjs-webpack-plugin
                                                                                                                2.2.02.2.02.2.0
                                                                                                                webpack
                                                                                                                  4.39.24.39.25.0.0-alpha.22
                                                                                                                  webpack-bundle-analyzer
                                                                                                                    3.4.13.4.13.4.1
                                                                                                                    webpack-cli
                                                                                                                      3.3.73.3.74.0.0-alpha-5
                                                                                                                      webpack-node-externals
                                                                                                                        1.7.21.7.21.7.2
                                                                                                                        • 59 Dependencies total
                                                                                                                        • 50 Up to date
                                                                                                                        • 9 Pinned, out of date
                                                                                                                        • 0 Out of date