zurb - foundation-sites 6.6.3 devDependencies status

The most advanced responsive front-end framework in the world.

  • 71 Dependencies total
  • 50 Up to date
  • 1 Pinned, out of date
  • 20 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.2.27.10.47.10.4
    @babel/preset-env
      ^7.2.37.10.47.10.4
      @commitlint/cli
        ^8.1.09.0.19.1.1
        @commitlint/config-conventional
          ^7.3.19.0.19.1.1
          array-uniq
            ^2.0.02.1.02.1.0
            autoprefixer
              ^9.4.59.8.49.8.4
              babel-loader
                ^8.0.58.1.08.1.0
                browser-sync
                  ^2.18.122.26.72.26.7
                  browserstack-runner
                    ^0.9.00.9.20.9.2
                    chai
                      ^4.1.24.2.04.2.0
                      chai-jquery
                        ^2.1.02.1.02.1.0
                        clipboard
                          ^2.0.42.0.62.0.6
                          corejs-typeahead
                            ^1.1.11.3.11.3.1
                            cz-conventional-changelog
                              ^2.1.03.2.03.2.0
                              doiuse
                                ~4.1.04.2.04.2.0
                                foundation-docs
                                  github:foundation/foundation-docs
                                  gulp
                                    ^4.0.04.0.24.0.2
                                    gulp-add-src
                                      ^1.0.01.0.01.0.0
                                      gulp-babel
                                        ^8.0.08.0.08.0.0
                                        gulp-cache-bust
                                          ^1.3.01.4.11.4.1
                                          gulp-check-deps
                                            ^1.4.11.4.11.4.1
                                            gulp-clean-css
                                              ^4.0.04.3.04.3.0
                                              gulp-concat
                                                ^2.4.32.6.12.6.1
                                                gulp-eslint
                                                  ^5.0.06.0.06.0.0
                                                  gulp-filter
                                                    ^5.1.06.0.06.0.0
                                                    gulp-if
                                                      ^2.0.03.0.03.0.0
                                                      gulp-load-plugins
                                                        ^1.5.02.0.32.0.3
                                                        gulp-newer
                                                          ^1.1.01.4.01.4.0
                                                          gulp-plumber
                                                            ^1.2.11.2.11.2.1
                                                            gulp-postcss
                                                              ^8.0.08.0.08.0.0
                                                              gulp-prompt
                                                                ^1.2.01.2.01.2.0
                                                                gulp-rename
                                                                  ^1.2.22.0.02.0.0
                                                                  gulp-replace
                                                                    ^1.0.01.0.01.0.0
                                                                    gulp-rsync
                                                                      0.0.80.0.90.0.9
                                                                      gulp-sass
                                                                        ^4.0.14.1.04.1.0
                                                                        gulp-sass-lint
                                                                          ^1.3.21.4.01.4.0
                                                                          gulp-sourcemaps
                                                                            ^2.6.42.6.52.6.5
                                                                            gulp-uglify
                                                                              ^3.0.03.0.23.0.2
                                                                              gulp-zip
                                                                                ^4.1.05.0.25.0.2
                                                                                husky
                                                                                  ^1.3.14.2.54.2.5
                                                                                  inquirer
                                                                                    ^6.2.17.3.07.3.0
                                                                                    is-empty-object
                                                                                      ^1.1.11.1.11.1.1
                                                                                      jquery
                                                                                        ^3.3.13.5.13.5.1
                                                                                        js-yaml
                                                                                          ^3.12.13.14.03.14.0
                                                                                          kleur
                                                                                            ^3.0.24.0.24.0.2
                                                                                            mocha
                                                                                              ^5.0.58.0.18.0.1
                                                                                              mocha-headless-chrome
                                                                                                ^2.0.13.1.03.1.0
                                                                                                motion-ui
                                                                                                  ^2.0.22.0.32.0.3
                                                                                                  octophant
                                                                                                    ^1.0.01.0.12.0.0-alpha.1
                                                                                                    panini
                                                                                                      ^1.6.21.6.32.0.0-alpha.2
                                                                                                      patch-package
                                                                                                        ^6.2.16.2.26.2.2
                                                                                                        prettyjson
                                                                                                          ^1.1.31.2.11.2.1
                                                                                                          require-dir
                                                                                                            ^1.2.01.2.01.2.0
                                                                                                            requirejs
                                                                                                              ^2.3.62.3.62.3.6
                                                                                                              rollup
                                                                                                                ^1.1.02.21.02.21.0
                                                                                                                rollup-plugin-babel
                                                                                                                  ^4.3.04.4.05.0.0-alpha.2
                                                                                                                  run-sequence
                                                                                                                    ^2.2.12.2.12.2.1
                                                                                                                    sass-true
                                                                                                                      ^4.0.05.0.05.0.0
                                                                                                                      sassy-lists
                                                                                                                        ^3.0.13.0.13.0.1
                                                                                                                        sinon
                                                                                                                          ^7.2.29.0.29.0.2
                                                                                                                          strip-indent
                                                                                                                            ^2.0.03.0.03.0.0
                                                                                                                            supercollider
                                                                                                                              ^1.4.51.4.51.4.5
                                                                                                                              touch
                                                                                                                                ^3.1.03.1.03.1.0
                                                                                                                                undertaker-forward-reference
                                                                                                                                  ^1.0.21.0.21.0.2
                                                                                                                                  util-deprecate
                                                                                                                                    ^1.0.21.0.21.0.2
                                                                                                                                    vinyl
                                                                                                                                      ^2.0.22.2.02.2.0
                                                                                                                                      vinyl-named
                                                                                                                                        ^1.1.01.1.01.1.0
                                                                                                                                        webpack
                                                                                                                                          ^4.28.44.43.05.0.0-beta.22
                                                                                                                                          webpack-stream
                                                                                                                                            ^5.2.15.2.15.2.1
                                                                                                                                            what-input
                                                                                                                                              >=4.1.05.2.105.2.10
                                                                                                                                              yargs
                                                                                                                                                ^13.3.015.4.015.4.0
                                                                                                                                                • 71 Dependencies total
                                                                                                                                                • 50 Up to date
                                                                                                                                                • 1 Pinned, out of date
                                                                                                                                                • 20 Out of date